Monday, November 05, 2007

After Effects and Leopard

From Michael Coleman's 'Keyframes' blog:

As outlined in Adobe FAQ (PDF) on Leopard support, After Effects CS3 is not fully compatible with Leopard. But I'm happy to say that we expect to release a free update in early December that will address key issues with After Effects on Leopard. If you decide to run with Leopard before this release, you may experience problems with various After Effects features such as the File > Import dialog and OpenGL hardware acceleration.

No comments: